Attempting to run a report returns status 525

Article ID: 0406181151563 - Last Review: 18 May 2006 by jasonl - Revision: 1 - Views: 2769


Symptom
When you try to run a report in Service Accent, a message is displayed indicating that the report can not be run and an error code of 525 is reported.


Cause
The report is in a format that Service Accent can not read. This is probably caused by Service Accent Service Pack 2 not being installed on that computer. Since release 184 of Service Accent, the standard reports have been upgraded to version 10 of Crystal Reports and therefore, Service Accent requires Service Pack 2 to run these reports.

You can verify if this is the case by clicking Help, About Service Accent and determining if the version number and service pack level is different on the computer reporting the problem to your other computers.


Solution
Click the link below to go to the Service Accent web site. From there, download and install Service Pack 2 on to the affected computer.


 Download this item



 
 Related articles

Can not find database dll error 532 message when running a report
How to save your reports after applying an update
How to update your own reports to the latest version of Service Accent
Message 'Could not start the Crystal Reports engine'
Reports run very slowly under Windows Vista with Pervasive.SQL V9
Running a report returns error 507 or 709
Running a report terminates Service Accent unexpectedly
Unexpected termination when running a report

 Additional articles from the white papers

Service Accent - Report reference
Service Accent - Adding client reports



For additional resources and information, you can go to the Service Accent Support Centre

Click here to go to the Service Accent Support Centre



Copyright © 2003-2019 Vantage Computing Ltd. All rights reserved. The information contained on this web site is correct as of its publication date.