Reports run very slowly under Windows Vista with Pervasive.SQL V9

Article ID: 070813142206 - Last Review: 13 August 2007 by jasonl - Revision: 1 - Views: 2836


Symptom
If you run Service Accent using Pervasive.SQL V9 under Windows Vista, you may notice that reports can run very slowly. This may be accompanied by the Pervasive.SQL icon flashing on and off in the system tray.


Cause
Pervasive.SQL V9 appears to utilise the local workgroup engine erroneously when running under Windows Vista.


Solution
You need to disable the local cache engine. The following article describes how to do this:

Title: How to disable the Local MicroKernel Engine under Pervasive.SQL V9
Solution ID: 070710163803



 
 Related articles

Attempting to run a report returns status 525
Can not find database dll error 532 message when running a report
How to save your reports after applying an update
How to update your own reports to the latest version of Service Accent
Message 'Could not start the Crystal Reports engine'
Running a report returns error 507 or 709
Running a report terminates Service Accent unexpectedly
Unexpected termination when running a report

 Additional articles from the white papers

Service Accent - Report reference
Service Accent - Adding client reports



For additional resources and information, you can go to the Service Accent Support Centre

Click here to go to the Service Accent Support Centre



Copyright © 2003-2019 Vantage Computing Ltd. All rights reserved. The information contained on this web site is correct as of its publication date.